This topic contains 3 replies, has 1 voice, and was last updated by  Gmorky 10 years, 2 months ago.

Wiki Access Denied

  • Just a quick shout out to Robbie.

    I recently tried this link out while I was updating the Ancestor wiki and it is working just fine. Thanks for addressing it!

    Thanks tubeyes, but just clarify my login here automatically translated over to the wiki page and I didnt have a problem editing. The issue I ran into was with the hyperlink mentioned in my previous post.

    If I had to guess it looks like less of a permissions issue and more of hyperlink direction issue.

    But that’s just me guessing 🙂 Hope that clarifies

    Hmm, well that certainly is strange. I don’t know about the whole drupal registration bit, but I was able to edit the sigler wiki using the same login as, as in, I didn’t have to log in, once I was logged in on the front page, I could go to the siglerpedia wiki and edit it.

    Note: I also have a regular wikipedia account with the same name [tubeyes] I don’t know, though I doubt, but they may be connected. Perhaps you can go to and register an account (real quick) and then log into and then use the dashboard to go to the siglerpedia wiki and HOPEFULLY you’ll be able to edit. The part might be an extra and altogether unnecessary step, but I say, as Kinky would, “Why the hell not?”

    Hi there,
    Just something I noticed when perusing the wiki page.

    At the bottom of the page, there is a hyperlink labeled “Register with Drupal” which leads to the shortcut: It is located at the bottom of the main page ( in the “How to edit and use this wiki” section.

    When I clicked on this link, I received the following message:

    “Access denied
    You are not authorized to access this page.”

    However, based on the text before the link it looked like it was supposed to route the user back to this site in order to set up a user login. Not sure if I received the access denied message because I already have a user login, but I thought I would let you know about it.


You must be logged in to reply to this topic.