This topic contains 6 replies, has 1 voice, and was last updated by  sadock 8 years ago.

Junkies on the run – Android compatibility

  •  It’s a bit more difficult, but I certainly won’t mind if it gets rid of the spammers. It will make A’s life easier and our community safer. 



    GirlCo: Quieter than ninja, faster than Sklorno, stronger than Ki, and more devious than the Quyth

    Excellent…disabling rich text did the trick as well! Slightly easier too as I do not need to pop in and out of settings. Thanks guys.

    back on pc now…the only trouble was with the whole verify you’re a human thing.  without javascript enabled it is a two step process: 1-enter the inital phrase, 2-copy a line of text into a new text box

    from the PC with java we only ever get the first step.  not a major issue provided your phone can copy and paste (obviously mine can), so just a heads up for anyone else interested in trying to take siglerism mobile.

    It’s the link just below the comment entry box.

    Otherwise, it’s active.  At least, that worked for me… let us know. 

    hhhmmm…  SynapticJam on Toast – hhhmmm… tastes like chicken (aka PUVJK) #4 in crack hits (Special?  Ain’t I just)  Multiple S.H.I.T. Award Recipient!  Double Dipper and Triple Threat!  All-around uberjunkie!

    Worked perfectly. Typing rhis from mobile right now. Thanks for the tip!

    You should try turning OFF javascript in your browser while visiting this site. The comment box is powered by javascript, and the web page will make concessions if it detects that javascript is turned off. But if it is turned ON, and there are any issues with how the Android browser is running javascript, the sigler website may think everything is ok – incorrectly.

    At any rate, try turning javascript off and then reloading the page. You should get a standard html form for comments.


    sporting a new android phone, but the browser doesn’t like the whole site.  most loads fine, and i can add a subject line, but when i go to post an actual comment browser just does not want to recognize the text box.

    not looking for a fix or anything, as i am not sure what that would even entail, just curious if any other junkies know a workaround.  tried an alternative broweser beyond stock (dl’d dolphin browser from marketplace) but same issue.  enabled all plug-ins i felt appropriate, but no luck.  any suggestions?

You must be logged in to reply to this topic.