This topic contains 4 replies, has 1 voice, and was last updated by Profile photo of J.P. J.P. 6 years, 5 months ago.

Formatting in Posts

  • Profile photo of J.P.

    I seem to have had some initial success by changing the setting at the top of the account page (rich text MCE, or something like that) Good advice gents! Thanks!

    "Everything takes longer than it does." –Me

    Profile photo of Donald Martin

    Formatting test

    • These gathering hosts of loyal junkies, under the command of the great SCOTT
    Profile photo of Paul Rogalinski

    I’ll look into the HTML filters. We are stripping various html tags from the users posts, otherwise this place would look like geocities in late 90s – (can you spell <blink> :D ).

    I’ll just make sure that basic stuff like Bold, Italic, Underline and Lists are working.

    Cheers!

    Paul.

    Profile photo of Thomas Reed

    -clicking disable rich-text under the text box should allow you to enter formatting

    signiture line:

    on your account page, click the edit tab and about half way down the page is where you edit your signiture

    http://www.pgholyfield.com/maah/

    Profile photo of J.P.

    Maybe I’m just a tech tard, but I can’t get any formatting to remain in my posts.  When I type, I can see my statements I’ve bolded, made italic, etc. but once they post, the formatting is gone.  Related, under my account, I can’t type anything in the field to generate a default signature.  Are there some settings I’m missing that’ll allow this?  I’ve even tried using the appropriate html formatting tags since they’re allowed.  Instead of creating the desired format, they just appear in the text as typed.

    Anyone know what I’m missing, or what’s wrong? 

You must be logged in to reply to this topic.